[Linux]有道词典V1.1.0 For Linux

释放双眼,带上耳机,听听看~!

deepin 版本

支持:deepin 2014及其以上版本,提供32位和64位安装包。

安装方式:下载与当前系统对于版本的安装包后,双击运行安装。

Ubuntu 版本

支持Ubuntu 14.10以及以上版本,提供32位和64位安装包。

安装方式:

1.打开更新管理器对Ubuntu系统进行更新;

2.下载与当前系统对于版本的安装包后,双击运行安装。

二进制压缩包

支持deepin与Ubuntu以外的Linux发行版。

安装方式:

1.安装以下依赖:dependence、python3、python3-pyqt5、python3-requests、python3-xlib、

python3-pillow、tesseract-ocr-eng、tesseract-ocr-chi-tra、tesseract-ocr-chi-sim

2.下载与当前系统对于版本的二进制压缩包并解压,如何在解压文件的目录终端执行:sudo sh ./install.sh

deepin 系统下载地址:http://codown.youdao.com/cidian/ … -0-deepin_amd64.deb

Ubuntu 系统下载地址:http://codown.youdao.com/cidian/ … -0-ubuntu_amd64.deb

其它版本请到官方下载:http://cidian.youdao.com/index-linux.html

中兴、华为事件已经是前车之鉴,希望大家团结一心多多支持国内Linux系统生态发展,为国内Linux系统和Linux软件添砖加瓦发展好软件硬件国产化。

国内最好用的Linux系统——深度deepin系统官方网站 https://www.deepin.org/

深度科技商业官方网站https://www.deepin.com/

人已赞赏
网络应用

UOS 20如何使用 deepin-wine

2020-2-10 22:12:58

编程开发

[Linux]强悍的uTools 工具V: 0.7.1-beta

2019-7-15 22:24:18

11 条回复 A文章作者 M管理员
  1. 基于命令行的有道词典 – ydict,https://github.com/TimothyYe/ydict/

  2. 欢迎!

  3. some dependency was broken, so that my sougoupinyin is broken in chrome,that is my use english to reply this article

  4. 下列软件包有未满足的依赖关系:
    libkf5coreaddons5 : 破坏: libkf5auth5 (< 5.46) 但是 5.28.0-2 正要被安装
    破坏: libkf5globalaccel-bin (< 5.46) 但是 5.28.0.1-1+comsta 正要被安装
    libkf5crash5 : 破坏: libkf5globalaccel-bin (< 5.46) 但是 5.28.0.1-1+comsta 正要被安装
    E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。

    • 15.9可以安装,升级之后正常使用

    • 从15.10可装不可用

    • 的确15.10不适配了

  5. 有道词典现在已经不能很好滴适配深度了
    可以去github.com搜索rekols,他做的深度计算器,其中的rdict也是有道词典,编译安装的,能用
    编译过程很简单,给想要提升自己水平的人,从这里开始吧!

    • 可能是深度deepin系统版本升级的缘故,版本许久没适配更新造成

  6. 国内厂商对linux比较友好的也就360和网易了,别家大厂都没见开发过什么版本

    • 现在比较期待腾讯和阿里

个人中心
今日签到
有新私信 私信列表
搜索